Derniers sujets
» De mon jardin, je me suis lancé !
Hier à 18:52 par Aquarellia

» Comète C/2016 M1 encore une comète de la série PanSTARRS
Hier à 18:50 par Aquarellia

» Vénus avec sa phase quasi pleine
Ven 18 Mai 2018 - 17:11 par Aquarellia

» IC 443 en couleurs
Mer 16 Mai 2018 - 23:53 par Andre.V

» Trepied EQ8 d'occasion
Mar 15 Mai 2018 - 13:45 par barouxx

» M51 L-RGB 254/f4
Lun 14 Mai 2018 - 13:31 par mamout84

» TEC 140, 10 Micron GM1000 hps, Atik 4000 + RaF 36mm, etc...
Dim 13 Mai 2018 - 14:29 par Kojima

» La planète Mars en 2018
Sam 12 Mai 2018 - 15:20 par Aquarellia

» Grosse filante entre Grand Chien et Orion
Sam 5 Mai 2018 - 17:20 par Admin

» Ngc3718 dans la Grande Ourse
Ven 4 Mai 2018 - 17:10 par regis83

» M13 En L-RGB avec le Newton SkyWatcher 250mm f/4
Dim 29 Avr 2018 - 9:39 par Aquarellia

» M 51 observation détaillée et régions HII
Jeu 26 Avr 2018 - 9:51 par Bertrand Laville

» Messier 3 dans les Chiens de chasse
Mer 25 Avr 2018 - 16:46 par lemaitre p

» m101 le retour tres difficile
Mer 25 Avr 2018 - 16:45 par stephan06

» NGC 2359 CROP Casque de Thor
Mer 25 Avr 2018 - 16:34 par stephan06

Calendrier Lunaire
La Lune

C'est pas l'époque....

Aller en bas

C'est pas l'époque....

Message par raphael.depauw le Dim 22 Sep 2013 - 10:47

Hello,

Une petite saturne que j'ai prise en début d'année, mais l'avi c'était perdu dans les méandres de mon disque dur...

Je voulais tester un peu les film HD de mon appareil photo  (sony alpha 77)
tube de 63mm et barlow (mais sais plus laquelle)
je ne suis pas expert du traitement et je n'aime pas passer des heures à peaufiner donc : PIPP et autostakert en laissant les réglages par défaut avec 20 points de calage. Le film faisait 2mn et 11Kimages ; j'en ai gardé 5K.

Fichiers joints
saturne pipp_AS_p100_Multi__conv_00002.avi_pipp_g3_ap20.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(27 Ko) Téléchargé 31 fois

raphael.depauw

Messages : 7
Date d'inscription : 16/09/2013
Age : 44
Localisation : Rueil

Revenir en haut Aller en bas

Re: C'est pas l'époque....

Message par Jack-Line le Dim 22 Sep 2013 - 20:34

Dommage la photo est floue

Jack-Line

Messages : 55
Date d'inscription : 18/08/2013
Age : 51
Localisation : Le Luc

Revenir en haut Aller en bas

Re: C'est pas l'époque....

Message par mic.lf le Dim 22 Sep 2013 - 21:08

Malheureusement en imagerie planétaire "peaufiner" est un passage obligé pour sortir une image correcte.
Essaye Registax6, ses wavelets font des miracles parfois qq centaines d'images suffisent

Michel
avatar
mic.lf

Messages : 2468
Date d'inscription : 20/11/2010
Localisation : Le Cannet des Maures

Revenir en haut Aller en bas

Re: C'est pas l'époque....

Message par Jean-Luc Plou le Jeu 26 Sep 2013 - 18:16

C'est pas si mal encore avec 30s de passage dans R6 Smile



Avec cette Zeiss telementor si je ne me trompe...
Après AS2 mets la dans Registax pour jouer avec les ondelettes et les couleurs (auto)
Surtout continue Raphaël, ça va viendre... Wink

Jean-Luc
avatar
Jean-Luc Plou

Messages : 2234
Date d'inscription : 20/03/2012
Age : 66
Localisation : Varages

Revenir en haut Aller en bas

Re: C'est pas l'époque....

Message par raphael.depauw le Jeu 26 Sep 2013 - 19:30

Bonjour,

f/d compris entre 53 et 67 pour 63mm d'ouverture ; c'est pas un C14 ;o)))
Je voulais des "conditions extrêmes" pour essayer les film de mon APN et faire quelques expérience avec registax et AS2

les brut sont  à 32000 iso quand même ! (c'est la raison pour laquelle j'ai été obligé de garder beaucoup d'images dont certaines ne le méritait pas pour enlever le bruit au maximum)

mes expériences ont portées sur le nombre de points de référence : On lit souvent que plus il y en a, mieux c'est.

Mon observation, c'est que plus il y en a plus ça bouffe de mémoire et de temps machine alors que je n'ai pas trouvé de corrélation directe entre le nombre de points et la qualité réelle de l'image de sortie
j'ai l'impression qu'il faut plutôt placer les points sur des "frontières" pour que ça fonctionne

Autre observation : ne surtout pas utiliser la fonction qui place les points automatiquement sur ce type d'image ; c'est ce réglage qui m'a donné la pire image et quelque soit le nombre de points demandés.

Est ce que je fais fausse route dans ces premières observations ou est ce que vous avez observé la même chose ?

Ensuite, j'ai fait des test pour voir s'il valait mieux "investir" sur Registax ou sur AS2
Je ne veux pas soulever de polémique, mais dans ce cas précis, avec le même nb de points de référence et placés aux mêmes endroits, AS2 m'a toujours donné un meilleur résultat que Rx (avec les réglages par défaut) et en plus Rx plante pas mal sur mon portable.

Maintenant pour les ondelettes et dans ce cas précis, ça faisait monter beaucoup trop de grain, même en ayant la main très légère.

Par contre effectivement le rgb align et les couleurs auto améliorent un peu le tableau (merci jean-luc).

Allez, la prochaine sera faite avec mon mak... ce sera plus facile de sortir qqch ;o)


rd

raphael.depauw

Messages : 7
Date d'inscription : 16/09/2013
Age : 44
Localisation : Rueil

Revenir en haut Aller en bas

Re: C'est pas l'époque....

Message par Jean-Luc Plou le Jeu 26 Sep 2013 - 22:30

Oui vivement avec le Mak Wink

Je n'utilise As2 qu'avec les point et R6 pour le reste, c'est peut-être ton AVI qui est en cause.

JL
avatar
Jean-Luc Plou

Messages : 2234
Date d'inscription : 20/03/2012
Age : 66
Localisation : Varages

Revenir en haut Aller en bas

Re: C'est pas l'époque....

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum