Derniers sujets
» Le fantôme de Céphée
Aujourd'hui à 9:09 par regis83

» Nova Scutum
Ven 15 Sep 2017 - 19:32 par Admin

» Mosaïque NGC7000 & IC5070 en SHO
Jeu 14 Sep 2017 - 18:40 par Charles83

» Souvenir du Restefond - Ngc7023 L'iris
Mar 12 Sep 2017 - 6:20 par regis83

» Florence est photogénique
Mer 6 Sep 2017 - 21:26 par Jouvenette04

» La zone active AR2673
Mer 6 Sep 2017 - 19:20 par Aquarellia

» Florence Flyby
Lun 4 Sep 2017 - 10:51 par Aquarellia

» NGC 6905, la nébuleuse de l'éclair bleu.
Jeu 31 Aoû 2017 - 22:00 par papilain

» Galaxie du feux d'artifice
Mar 29 Aoû 2017 - 17:56 par Aquarellia

» Nébuleuse du Croissant NGC 6888
Lun 28 Aoû 2017 - 18:24 par regis83

» Les dentelles de Riboux
Mer 23 Aoû 2017 - 21:51 par Jouvenette04

» Quelques Perséïdes
Mer 23 Aoû 2017 - 21:49 par Jouvenette04

» Un soleil en Juin et c'est tout avec Coronado 60mm double filtration
Ven 11 Aoû 2017 - 0:39 par mcn66

» Les animations astro de l'été 2017
Mar 8 Aoû 2017 - 7:09 par Aquarellia

» souvenir de MONS
Sam 5 Aoû 2017 - 10:19 par GGduVar

Calendrier Lunaire
La Lune

M33 - premier essai en CP avec mon Astro-Physics 155

Voir le sujet précédent Voir le sujet suivant Aller en bas

M33 - premier essai en CP avec mon Astro-Physics 155

Message par iepie007 le Dim 26 Oct 2014 - 18:46



Details: 11 x 600s, 12 darks, 28 flats. Astro-Physics 155 et EOS600D, guidage: WO Megrez72 et Orion Starshoot. Le tout sur EQ6. Traitement en Deep Sky Stacker + Photoshop.

Je ne suis pas un expert en DSS ni PS (mais je compte bien m'y mettre) - surement il y a moyen d’améliorer encore. N’hésitez pas a commenter... ;-)

Erik.

iepie007

Messages : 24
Date d'inscription : 28/04/2013
Age : 55
Localisation : Machelen; Belgique

http://www.astrobin.com/users/Iepie007/

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par Jean-Luc Plou le Dim 26 Oct 2014 - 19:13

Elle rentre bien sur le capteur, elle est belle mais il manque un petit quelque chose non?
On les fera demain Smile

Jean-Luc
avatar
Jean-Luc Plou

Messages : 2214
Date d'inscription : 20/03/2012
Age : 65
Localisation : Varages

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par iepie007 le Dim 26 Oct 2014 - 19:33

Les flats sont faits, suis déjà content... geek

Manque les offsets/bias?...
Me suis demandé si ça changeait bcp de choses... scratch  Wink

Ah, ah... oui, un peu de H-alpha... ;-)


Erik.

iepie007

Messages : 24
Date d'inscription : 28/04/2013
Age : 55
Localisation : Machelen; Belgique

http://www.astrobin.com/users/Iepie007/

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par jhohn le Lun 27 Oct 2014 - 9:46

Une image réussi Smile
pour les offsets bien sur qu'il faut les faire et c'est pas le temps que ça prend qui justifie de s'en passer Wink
si possible essai de faire des nombres impaires pour les darks,flats et offsets c'est mieux et 11 ou 15 flats sont suffisant
 par contre plus il y a d'offsets et darks mieux c'est, mais c'est vrai que c'est tellement long et ch... que j'en fait jamais plus de 15 
pour cette galaxie j'ai mixé le HA fait avec eos clip à 50% avec la couche rouge et ça a fait ressortir les nebs Smile

jhohn

Messages : 936
Date d'inscription : 24/07/2011
Age : 31
Localisation : Ollières

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par iepie007 le Lun 27 Oct 2014 - 11:21

Merci Jhohn pour ces précisions précieuses... ;-)

Me suis fait les offsets hier soir sous des conditions similaires. Il est vrai que ça ne prend pas d'effort supplémentaires... ;-)
Je refais mon traitement (tjrs sans le Ha) dans le courant de la journée tenant compte de tes precisions...

Erik

iepie007

Messages : 24
Date d'inscription : 28/04/2013
Age : 55
Localisation : Machelen; Belgique

http://www.astrobin.com/users/Iepie007/

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par jhohn le Lun 27 Oct 2014 - 12:43

et tu le sais déjà surement mais c'est mieux de faire les flats au même iso que tout le reste étant donné que tu leurs soustrais les offsets

jhohn

Messages : 936
Date d'inscription : 24/07/2011
Age : 31
Localisation : Ollières

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par Aquarellia le Lun 27 Oct 2014 - 16:15

On est tous en attente de la new M33 là...
avatar
Aquarellia

Messages : 2167
Date d'inscription : 03/04/2012
Localisation : Artignosc sur Verdon

http://astro.aquarellia.com

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par iepie007 le Lun 27 Oct 2014 - 19:55

Bon alors, j'ai du faire une erreur - je ne sais pas ou elle est (la première fois que j'utilise les offsets... ).
J'ai utilise le même processus de traitement, avec et sans les offsets.
Tout a été pris à 800 ISO (lights, darks, flats, offsets), les offsets à 1/4000eme.
Sans offsets, pas de vignettage bleuâtre, et une image plus facile à traiter par après.



N'hesitez pas a mes faire des commentaires, merci... ;-)

iepie007

Messages : 24
Date d'inscription : 28/04/2013
Age : 55
Localisation : Machelen; Belgique

http://www.astrobin.com/users/Iepie007/

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par jhohn le Lun 27 Oct 2014 - 20:04

étonnant ....
ça ressemble à un problème de flat

jhohn

Messages : 936
Date d'inscription : 24/07/2011
Age : 31
Localisation : Ollières

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par regis83 le Mar 28 Oct 2014 - 13:41

Oui pb de flat sur les deux versions. L'histo au 2/3 vers les blancs.
Pour le reste c'est tout bon, peut être un coup de HLVG pour enlever la teinte verdâtre.

Régis



avatar
regis83

Messages : 1836
Date d'inscription : 06/01/2012
Age : 45
Localisation : Toulon (Var)

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par iepie007 le Mar 28 Oct 2014 - 14:20

Pour les flats j'utilise ceci: http://www.teleskop-express.de/shop/product_info.php/language/en/info/p3867_Illuminated-flat-field-foil--220mm-diameter--mounted-in-frame.html.
Cela donne une couleur bleuâtre. Faut-il que je les prenne en N/B?

Je les ai pris en ayant le gros du signal vers les 2/3 à droite de l'histogramme.

Je n'ai pas 'vu' de problème de flat avec la première version de l'image de M33. S'il y a le même problème, comment je peux le voir?

Pour mon image de M27 (autre topic sur WA), j'ai travaillé de la même façon (différents flats pris de la même façon, pas de offsets, car même problème de vignettage bleu).

Edit: pour les offsets utilises: Il se peut que je les ai pris en ayant de la lumière qui entre légèrement par le viseur de l'APN... vais donc les refaire des que possible.

iepie007

Messages : 24
Date d'inscription : 28/04/2013
Age : 55
Localisation : Machelen; Belgique

http://www.astrobin.com/users/Iepie007/

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par jhohn le Mar 28 Oct 2014 - 19:17

oui en effet ça arrive les entrées de lumières intempestives Wink

as tu fais un retrait de gradient sur ton image par hasard ???

jhohn

Messages : 936
Date d'inscription : 24/07/2011
Age : 31
Localisation : Ollières

Revenir en haut Aller en bas

Re: M33 - premier essai en CP avec mon Astro-Physics 155

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum